This is an old revision of the document!


Starting with Batocera.linux 5.23, the Retroflag GPi case is supported out of the box.

Installation

Install this image on a sdcard as any version of batocera.linux (there is no special image for the GPi case it is the same image as the rpi1 image).

  • retroflag_gpicase.1580240671.txt.gz
  • Last modified: 16 months ago
  • by genetik57